Follow

TF400898: An Internal Error Occurred.

Hi,

I have TFS 2012 with Update 2 CTP4 and installed Urban Turtle 4.4 on top of that.

After that I get TF400898: An Internal Error Occurred when trying to access a TFS project in the Web Access.

Is Urban Turtle 4.4 not compatible with  TFS 2012 with Update 2 CTP4?

Regards Magnus

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

3 Comments

  • 0
    Avatar
    Francis Malo

    Hi Magnus,

    You are right,  version 4.4 of Urban Turtle is not compatible with TFS Update 2, only with Update 1. We are currently working to make the next version of Urban Turtle compatible with Update 2.

    Francis

  • 0
    Avatar
    Francis Malo

    Hi Magnus,

    You can now download Urban Turtle 2012 v4.4.1 which is compatible with Team Foundation Server Update 2 from our download page.

    Francis

  • 0
    Avatar
    Magnus Timner

    Thanks Francis!

Please sign in to leave a comment.